Please give a guide for GA V2.4 update to V3.0

May 27, 2014 at 3:44 AM
Please give a guide for GA V2.4 update to V3.0,Thanks a lot.
Jul 16, 2014 at 8:53 AM
Do i need to install SSIS Analytics 2012 firstly?
Or register all the dlls using regasm.exe only?
And when i regiser 2 dlls(Newtonsoft.Json.dll;SSISComponents.Dts.Pipeline.GoogleAnalyticsSource.dll;Zlib.Portable.dll),I have an error.
Regasm : warning RA0000 : no register type.
Thank a lot.